Mobile apps not able to authenticate new sessions

Incident Report for Reconstruct

Resolved

This incident has been resolved, and authentication has been restored for all apps.
Posted Aug 03, 2020 - 15:13 CDT

Identified

We have a bug in our system where we cannot authenticate new logins. Currently logged-in sessions should still work. We have identified a solution and should have this issue resolved shortly.
Posted Aug 03, 2020 - 12:37 CDT
This incident affected: Mobile Apps.