Site Outage

Incident Report for Reconstruct

Resolved

Our domain has been adequately propagated. We are closing this incident now.
Posted Dec 26, 2020 - 20:13 CST

Monitoring

We have restored services and are actively monitoring our recovery.
Posted Dec 26, 2020 - 12:26 CST

Identified

We are experiencing an outage due to an issue with our domain provider. We are actively working to restore our services.
Posted Dec 26, 2020 - 11:49 CST
This incident affected: Mobile Apps and Services.