Back end Services Outage

Incident Report for Reconstruct

Resolved

The cause has been resolved and previously blocked jobs are now processing.
Posted Dec 08, 2021 - 00:17 CST

Monitoring

Our cloud service provider has executed a mitigation which is showing significant recovery. We are monitoring the effect on our systems.
Posted Dec 07, 2021 - 16:14 CST

Identified

Our cloud provider is experiencing a major incident which is causing various event processing systems to degrade. No data has been lost. Core services around viewer and schedule are still functioning correctly for existing projects.
Posted Dec 07, 2021 - 10:40 CST

Investigating

We are currently investigating an issue impacting availability of our back end services.
Posted Dec 07, 2021 - 10:21 CST
This incident affected: Services.